<!DOCTYPE html>
<!-- BEGIN html -->
<html lang="en-US">
	<!-- BEGIN head -->
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.instantnewswestu.com/xmlrpc.php">
		<title>Monday West U city council meeting may be calm affair &#8211; InstantNewsWestU.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//oss.maxcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="InstantNewsWestU.com &raquo; Feed" href="http://www.instantnewswestu.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="InstantNewsWestU.com &raquo; Comments Feed" href="http://www.instantnewswestu.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="InstantNewsWestU.com &raquo; Monday West U city council meeting may be calm affair Comments Feed" href="http://www.instantnewswestu.com/monday-west-u-city-council-meeting-may-be-calm-affair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.instantnewswestu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ot-shortcodes-css'  href='http://www.instantnewswestu.com/wp-content/plugins/ot-shortcodes/css/shortcodes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.instantnewswestu.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='orange-themes-fonts-css'  href='//fonts.googleapis.com/css?family=Material+Icons%7COpen+Sans%3A300%2C400%2C600%2C700%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/css/reset.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/css/bootstrap.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/css/owl.carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/css/animate.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/css/main-stylesheet.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ot-lightbox-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/css/ot-lightbox.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ot-responsive-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/css/responsive.min.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/css/ie-ancient.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css'  href='http://www.instantnewswestu.com/wp-content/themes/composs/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.instantnewswestu.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.instantnewswestu.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"composs()->theme_name":"composs","composs()->theme_full_name":"Composs","adminUrl":"http:\/\/www.instantnewswestu.com\/wp-admin\/admin-ajax.php","security":"b8ab208265","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.instantnewswestu.com\/wp-content\/themes\/composs\/images\/","cssUrl":"http:\/\/www.instantnewswestu.com\/wp-content\/themes\/composs\/css\/","get_site_url":"http:\/\/www.instantnewswestu.com","themeUrl":"http:\/\/www.instantnewswestu.com\/wp-content\/themes\/composs"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/theia-sticky-sidebar.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.instantnewswestu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.instantnewswestu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.instantnewswestu.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THURSDAY: New West U City Council takes office, then a party' href='http://www.instantnewswestu.com/thursday-new-west-u-city-council-takes-office-then-a-party/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.instantnewswestu.com/monday-west-u-city-council-meeting-may-be-calm-affair/" />
<link rel='shortlink' href='http://wp.me/prXBf-dtE' />
<link rel="alternate" type="application/json+oembed" href="http://www.instantnewswestu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.instantnewswestu.com%2Fmonday-west-u-city-council-meeting-may-be-calm-affair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.instantnewswestu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.instantnewswestu.com%2Fmonday-west-u-city-council-meeting-may-be-calm-affair%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/5635670/WU_Aplus', [300, 250], 'div-gpt-ad-1475791630949-0').addService(googletag.pubads());
    googletag.defineSlot('/5635670/WU_A', [300, 250], 'div-gpt-ad-1475791630949-1').addService(googletag.pubads());
    googletag.defineSlot('/5635670/WU_B', [300, 250], 'div-gpt-ad-1475791630949-2').addService(googletag.pubads());
    googletag.defineSlot('/5635670/WU_C', [300, 250], 'div-gpt-ad-1475791630949-3').addService(googletag.pubads());
    googletag.defineSlot('/5635670/WU_Sponsor', [728, 90], 'div-gpt-ad-1475791630949-4').addService(googletag.pubads());
googletag.defineSlot('/5635670/BE_728x90', [728, 90], 'div-gpt-ad-1475792310379-0').addService(googletag.pubads());
    googletag.defineSlot('/5635670/BE_Sponsor', [728, 90], 'div-gpt-ad-1475792310379-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3435035-4', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style>/* Predefined Color Scheme */

.main-slider .owl-nav .owl-next, .main-slider .owl-nav .owl-prev, .composs-photo-gallery-list .owl-controls .owl-nav .owl-next, .ot-w-gallery-list .owl-controls .owl-nav .owl-next, .composs-photo-gallery-list .owl-controls .owl-nav .owl-prev, .ot-w-gallery-list .owl-controls .owl-nav .owl-prev, .widget .search-form>input:hover, #main-menu, .composs-panel-pager a.composs-pager-button.active:hover {
	background-color: #252663;
}

a {
	color: #252663;
}

#main-menu {
	border-color: #252663;
}


/* Secondary color scheme */

.composs-comments .comment-list .comment-text .user-nick .user-label, .composs-panel-buttons a, .composs-panel-buttons a.active, .composs-panel-buttons a:hover, .footer-button:hover, button, input[type=submit], .widget .tagcloud a:hover, .main-slider-owl.owl-carousel .owl-controls .owl-dot:hover:before, .main-slider-owl.owl-carousel .owl-controls .owl-dot.active:before, .widget .search-form>input, .header-top-socials>a span, .owl-carousel .owl-controls .owl-dot.active, .img-read-later-button, .composs-archive-list h3.item-title, #sidebar .widget>h3, .composs-panel-pager a.composs-pager-button.active, .composs-panel-pager a.composs-pager-button:hover, .composs-panel-pager span.page-numbers, .composs-panel>.composs-panel-title:not(.composs-panel-title-tabbed)>strong, .composs-panel>.composs-panel-title>strong.active {
	background-color: #252663;
}

.comments-big-message, .composs-secondary-title>strong, .composs-panel-pager .page-numbers, .footer-button, .contact-form-content label span, .widget .tagcloud a, .main-slider-owl.owl-carousel .owl-controls .owl-dot:hover:after, .main-slider-owl.owl-carousel .owl-controls .owl-dot.active:after, .item-stars .stars-inner:before, .composs-panel>.composs-panel-title.composs-panel-title-tabbed>strong {
	color: #252663;
}

.contact-form-content label textarea:focus, .contact-form-content label input:focus, .composs-panel>.composs-panel-title {
	border-color: #252663;
}

.owl-carousel .owl-controls .owl-dot {
	box-shadow: inset 0 0 0 2px #252663;
}


/* Link hover color */

.ot-shortcode-accordion>div.active>a:before, .photo-gallery-nav-left:active, .photo-gallery-nav-left:focus, .photo-gallery-nav-left, .photo-gallery-nav-right:active, .photo-gallery-nav-right:focus, .photo-gallery-nav-right", "background-color {
	background-color: #3779BC;
}

a:hover,.ot-w-comments-list .item .item-meta .item-meta-item.meta-button, .ot-shortcode-accordion>div.active>a {
	color: #3779BC;
}

.photo-gallery-thumbs-inner .item.active:before {
	box-shadow: inset 0 0 0 3px #3779BC;
}




		/* Background Color/Texture/Image */
		body {
			 
				background: url(http://www.instantnewswestu.com/wp-content/themes/composs/images/background-texture-1.jpg);
			
		}

			</style><style>/* Titles & Menu */

#main-menu, h1, h2, h3, h4, h5, h6, .portus-article-slider-big .item-article-title, .article-list-full-width .item .item-title, .article-slider-full-small .item-article-title {
	font-family: "Open Sans";
}


/* Secondary Font Family */

body, p {
	font-family: "Open Sans";
}



</style><script>






			//form validation
			function validateName(fieldClass, form) {
				"use strict"
				var error = "";
				var value = jQuery('input.'+fieldClass,form).val();

				if ( value === '' || value === 'Nickname' || value === 'Enter Your Name..' || value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if (value && (value.length < 2) || (value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fieldClass, form) {
				"use strict";
				var error="";
				var value = jQuery('input.'+fieldClass,form).val();
				var pattern = new RegExp(/^(("[\w-+\s]+")|([\w-+]+(?:\.[\w-+]+)*)|("[\w-+\s]+")([\w-+]+(?:\.[\w-+]+)*))(@((?:[\w-+]+\.)*\w[\w-+]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$)|(@\[?((25[0-5]\.|2[0-4][\d]\.|1[\d]{2}\.|[\d]{1,2}\.))((25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\.){2}(25[0-5]|2[0-4][\d]|1[\d]{2}|[\d]{1,2})\]?$)/i);
    			
				
				if (!value || value === "") {
					error = "You did not enter an email address.";
				} else if ( pattern.test(value) === false) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}

					
			function validateMessage(fieldClass, form) {
				"use strict";
				var error = "";
				var value = jQuery('textarea.'+fieldClass,form).val();
				if (!value || value === '') {
					error = "You did not enter Your message.";
				} else if (value && value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		


</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.instantnewswestu.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.instantnewswestu.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monday West U city council meeting may be calm affair" />
<meta property="og:url" content="http://www.instantnewswestu.com/monday-west-u-city-council-meeting-may-be-calm-affair/" />
<meta property="og:description" content="The new West University Place City Council will have its first regularly scheduled meeting on Monday at 6:00 p.m. in the Municipal Building at 3800 University Blvd. Mayor Susan Sample’s central age…" />
<meta property="article:published_time" content="2017-06-09T22:38:32+00:00" />
<meta property="article:modified_time" content="2017-06-09T22:38:32+00:00" />
<meta property="article:author" content="https://www.facebook.com/instantnewswestu/" />
<meta property="og:site_name" content="InstantNewsWestU.com" />
<meta property="og:image" content="https://i0.wp.com/www.instantnewswestu.com/wp-content/uploads/2016/12/city-council-button.jpg?fit=225%2C225" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@INNWestU" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@INNWestU" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.composs-main-article-head .composs-main-article-media {
	border-radius: 3px;
	display: none;
	margin-bottom: 5px;
	overflow: hidden;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<!-- END head -->
	</head>

	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-51810 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
			
			

	<!-- BEGIN .boxed -->
	<div class="boxed">

		<!-- BEGIN .header -->
		<div class="header">

			<!-- BEGIN .wrapper -->
			<div class="wrapper">

									<nav class="header-top">

													<!-- BEGIN .header-top-socials -->
							<div class="header-top-socials">
								<a href="https://www.facebook.com/instantnewswestu" class="ot-color-hover-facebook" target="_blank" ><i class="fa fa-facebook"></i></a>								<a href="http://www.twitter.com/INNWestU" class="ot-color-hover-twitter" target="_blank" ><i class="fa fa-twitter"></i></a>																																							<!-- END .header-socials -->
							</div>
						

											</nav>
				

				<div class="header-content">
					<div class="header-content-logo">
													<a href="http://www.instantnewswestu.com/" >
								<img src="http://www.instantnewswestu.com/wp-content/uploads/2016/12/IN_logo406x125.png" data-ot-retina="http://www.instantnewswestu.com/wp-content/uploads/2016/12/IN_logo406x125.png" alt="InstantNewsWestU.com" />
							</a>
											</div>

											<!-- BEGIN .header-content-o -->
						<div class="header-content-o">
							<!-- /5635670/WU_Sponsor -->
<div id='div-gpt-ad-1475791630949-4' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475791630949-4'); });
</script>
</div>						<!-- END .header-content-o -->
						</div>
					
				</div>

				<div class="main-menu-placeholder wrapper">
					<nav id="main-menu">
						<ul class="" id="menu-main-menu-composs" rel="Main menu"><li id="menu-item-51145" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.instantnewswestu.com/">Home</a></li>
<li id="menu-item-51149" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.instantnewswestu.com/category/news/city-council/">City Council</a></li>
<li id="menu-item-51148" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.instantnewswestu.com/category/news/community/">Community</a></li>
<li id="menu-item-51147" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.instantnewswestu.com/category/news/crime-reports/">Crime Reports</a></li>
</ul>
													<form action="http://www.instantnewswestu.com/" method="get">
								<input type="text" value="" placeholder="Search" name="s"/>
								<button type="submit"><i class="fa fa-search"></i></button>
							</form>
						 
					</nav>

				</div>

			<!-- END .wrapper -->
			</div>
			
		<!-- END .header -->
		</div>
			


	
			
			<!-- BEGIN .content -->
			<div class="content">
												<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="content-wrapper">
												
						<!-- BEGIN .composs-main-content -->
						<div class="composs-main-content composs-main-content-s-1">
							

						
		
		<div class="theiaStickySidebar">
							<!-- BEGIN .composs-panel -->
				<div class="composs-panel">

					<div class="composs-panel-inner">


						<div class="post-51810 post type-post status-publish format-standard has-post-thumbnail hentry category-city-council category-news composs-main-article-content">
												



		<h1>Monday West U city council meeting may be calm affair</h1>

 
							
							

							<div class="shortcode-content">
								June 9, 2017								<p>The new West University Place City Council will have its first regularly scheduled meeting on Monday at <img class="alignright size-full wp-image-51312" src="https://i0.wp.com/www.instantnewswestu.com/wp-content/uploads/2016/12/city-council-button.jpg?resize=225%2C225" alt="" srcset="https://i0.wp.com/www.instantnewswestu.com/wp-content/uploads/2016/12/city-council-button.jpg?w=225 225w, https://i0.wp.com/www.instantnewswestu.com/wp-content/uploads/2016/12/city-council-button.jpg?resize=150%2C150 150w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" />6:00 p.m. in the Municipal Building at 3800 University Blvd.</p>
<p>Mayor Susan Sample’s central agenda item is a discussion about the city employee compensation and benefits. Sample is interested is having the benefits package more competitively negotiated.</p>
<p>The other agenda item of interest will be the discussion styled, “Future Agenda Items.” This discussion is likely to show the pet projects of the newly elected city council members.</p>
<p>The protocol for city council agenda items is set by rules adopted by the city council. City Manager Chris Peifer can place any item on the agenda, but historically the city manager only places administrative items on the agenda. By rule, Mayor Susan Sample can place any item on the city council’s agenda.</p>
<p>The final mechanism for agenda inclusion is for two councilmembers to petition the city manager, and then the item will be added to the city council agenda.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-51810" class="share-twitter sd-button share-icon" href="http://www.instantnewswestu.com/monday-west-u-city-council-meeting-may-be-calm-affair/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-51810" class="share-facebook sd-button share-icon" href="http://www.instantnewswestu.com/monday-west-u-city-council-meeting-may-be-calm-affair/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
															</div>

							
							

    
							
	<div class="composs-author-block">
					<div class="item-header">
				<a href="http://www.instantnewswestu.com/author/gboehme/">
					<img alt='George Boehme' src='http://2.gravatar.com/avatar/eb26e0b9be7876ac0230a2f88b7406bc?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/eb26e0b9be7876ac0230a2f88b7406bc?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />				</a>
			</div>
				<div class="item-content">
			<strong>George Boehme</strong>
			<p>George Boehme is the publisher of InstantNewsWestU.com and West University Essentials magazine.</p>
			
			<a href="http://www.instantnewswestu.com/author/gboehme/" class="composs-button composs-button-green">
				<i class="fa fa-reply"></i>View more articles			</a>
							<a target="_blank" href="http://www.instantnewswestu.com/author/gboehme/feed/" class="composs-button composs-button-orange"><i class="fa fa-rss"></i>Subscribe</a>
					
		</div>

	</div>



																								
							<div class="comment-list">
					<div class="comments-big-message">
						<i class="material-icons">comment</i>
						<strong>No comments yet</strong>
						<p>You can be first to leave a comment</p>
					</div>
				</div>
			
		

					<!-- BEGIN .composs-comments -->
			<div class="composs-comments">
				<div class="composs-secondary-title">
					<!-- <a href="#comments" class="right composs-button">all responses</a> -->
					<strong><i class="material-icons">mode_edit</i>Leave a response</strong>
				</div>


				<div class="comment-form">

					<div class="comment-respond">
													<p class="registered-user-restriction">
								Only <a href="http://www.instantnewswestu.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.instantnewswestu.com%2Fmonday-west-u-city-council-meeting-may-be-calm-affair%2F"> registered </a> users can comment.							</p>
											</div>
				</div>
			</div>
															</div>
					</div>
				</div>
					</div>
	
		

			<!-- END .composs-main-content -->
			</div>



					<!-- BEGIN #sidebar -->
		<aside id="sidebar" class="isfixedsidebar">
			<div class="theiaStickySidebar">
				<div class="widget-1 first widget widget_text">			<div class="textwidget"><!-- /5635670/WU_Aplus -->
<div id='div-gpt-ad-1475791630949-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475791630949-0'); });
</script>
</div></div>
		</div><div class="widget-2 widget widget_search">
	<form method="get" role="search" action="http://www.instantnewswestu.com/" name="searchform" class="search-form">
		<span>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="Search..." title="Search for:" class="search" name="s" id="s" />
		</span>
		<input type="submit" id="searchsubmit" value="Search" />
	<!-- END .searchform -->
	</form>
</div><div class="widget-3 widget widget_text">			<div class="textwidget"><!-- /5635670/WU_A -->
<div id='div-gpt-ad-1475791630949-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475791630949-1'); });
</script>
</div></div>
		</div>		
	<div class="widget-4 widget widget_orange_themes_latest_comments">	<h3>Recent Comments</h3>		
		<div class="widget-content ot-w-comments-list">
				

					<div class="item">
						<div class="item-header">
							<img alt='George Boehme' src='http://2.gravatar.com/avatar/eb26e0b9be7876ac0230a2f88b7406bc?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/eb26e0b9be7876ac0230a2f88b7406bc?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="item-content">
							<h4><a href="http://www.instantnewswestu.com/thursday-new-west-u-city-council-takes-office-then-a-party/comment-page-1/#comment-32686">George Boehme</a></h4>
							<p>All eight candidates for the city council were credible, and...</p>
							<span class="item-meta">
								<a href="http://www.instantnewswestu.com/monday-west-u-city-council-meeting-may-be-calm-affair/" class="item-meta-item meta-button">View article <i class="fa fa-caret-right"></i></a>
							</span>
						</div>
					</div>
				

					<div class="item">
						<div class="item-header">
							<img alt='George Boehme' src='http://2.gravatar.com/avatar/eb26e0b9be7876ac0230a2f88b7406bc?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/eb26e0b9be7876ac0230a2f88b7406bc?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="item-content">
							<h4><a href="http://www.instantnewswestu.com/tonights-west-u-council-meeting-will-mark-the-end-of-a-tumultuous-period/comment-page-1/#comment-32685">George Boehme</a></h4>
							<p>I am happy we are embarking on a new era...</p>
							<span class="item-meta">
								<a href="http://www.instantnewswestu.com/monday-west-u-city-council-meeting-may-be-calm-affair/" class="item-meta-item meta-button">View article <i class="fa fa-caret-right"></i></a>
							</span>
						</div>
					</div>
				

					<div class="item">
						<div class="item-header">
							<img alt='George Boehme' src='http://2.gravatar.com/avatar/eb26e0b9be7876ac0230a2f88b7406bc?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/eb26e0b9be7876ac0230a2f88b7406bc?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div>
						<div class="item-content">
							<h4><a href="http://www.instantnewswestu.com/west-us-party-on-the-patio-concert-series-kicks-off-june-2/comment-page-1/#comment-32684">George Boehme</a></h4>
							<p>Rice Blvd. resident Dee Dee Dochen is the lead singer...</p>
							<span class="item-meta">
								<a href="http://www.instantnewswestu.com/monday-west-u-city-council-meeting-may-be-calm-affair/" class="item-meta-item meta-button">View article <i class="fa fa-caret-right"></i></a>
							</span>
						</div>
					</div>
			
		</div>

	</div>		
	
      <div class="widget-5 widget widget_text">			<div class="textwidget"><!-- /5635670/WU_B -->
<div id='div-gpt-ad-1475791630949-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475791630949-2'); });
</script>
</div></div>
		</div><div class="widget-6 widget widget_text">			<div class="textwidget"><iframe frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="http://widget.mailjet.com/20d0f5faba8e85dad45149b41a05c1248fb130ed.html" width="300" height="210"></iframe></div>
		</div><div class="widget-7 last widget widget_text">			<div class="textwidget"><!-- /5635670/WU_C -->
<div id='div-gpt-ad-1475791630949-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475791630949-3'); });
</script>
</div></div>
		</div>				
			</div>
		</aside>


	
		</div>
	
	<!-- END .wrapper -->
	</div>
	<!-- BEGIN .content -->
</div>





							<!-- BEGIN #footer -->
			<footer id="footer">
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					<ul class="" rel="Footer Menu"><li id="menu-item-51145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51145"><a href="http://www.instantnewswestu.com/">Home</a></li>
<li id="menu-item-51149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51149"><a href="http://www.instantnewswestu.com/category/news/city-council/">City Council</a></li>
<li id="menu-item-51148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51148"><a href="http://www.instantnewswestu.com/category/news/community/">Community</a></li>
<li id="menu-item-51147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51147"><a href="http://www.instantnewswestu.com/category/news/crime-reports/">Crime Reports</a></li>
</ul>

											
						
												
									</div>

				<div class="footer-copyright">
					<p>© 2016 Copyright <b>Solid Jones Media</b>. All Rights reserved.<br/></p>
				</div>


			
		<!-- END #footer -->
		</footer>
		
		<div class="ot-responsive-menu-header">
			<a href="#" class="ot-responsive-menu-header-burger">
				<i class="material-icons">menu</i>
			</a>
							<a href="http://www.instantnewswestu.com/" class="ot-responsive-menu-header-logo">
					<img src="http://www.instantnewswestu.com/wp-content/uploads/2016/12/IN_logo406x125.png" alt="InstantNewsWestU.com" />
				</a>
					</div>


	<!-- END .boxed -->
	</div>

	<div class="ot-responsive-menu-content-c-header">
		<a href="#" class="ot-responsive-menu-header-burger"><i class="material-icons">menu</i></a>
	</div>
	<div class="ot-responsive-menu-content">
		<div class="ot-responsive-menu-content-inner has-search">
							<form action="http://www.instantnewswestu.com/" method="get">
					<input type="text" value="" placeholder="Search" name="s"/>
					<button type="submit"><i class="fa fa-search"></i></button>
				</form>
			 
			<ul id="responsive-menu-holder"></ul>
		</div>
	</div>
	<div class="ot-responsive-menu-background"></div>

	<div class="lightbox ot-display-none">
		<div class="lightcontent-loading">
			<button class="light-close"><i class="fa fa-times"></i></button>
			<div class="loading-box">
				<h3>Loading, Please Wait!</h3>
				<span>This may take a second or two.</span>
				<span class="loading-image"><img width="47" height="47" src="http://www.instantnewswestu.com/wp-content/themes/composs/images/loading.gif" title="Loading, Please Wait!" alt="Loading, Please Wait!" /></span>
			</div>
		</div>
		<div class="lightcontent"></div>
	</div>
	<script type="text/javascript">			jQuery('.theiaStickySidebar', 'body').parent().theiaStickySidebar({
				// Settings
				additionalMarginTop: 30
			});

		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.instantnewswestu.com\/monday-west-u-city-council-meeting-may-be-calm-affair\/":51810};
	</script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/plugins/ot-shortcodes/js/shortcode-scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/theme-scripts.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/ot-lightbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/jquery.event.swipe.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/themes/composs/js/composs.js?ver=1.0.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js?ver=4.7.5'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://oss.maxcdn.com/respond/1.4.2/respond.min.js?ver=4.7.5'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://oss.maxcdn.com/respond/1.4.2/respond.min.js?ver=4.7.5'></script>
<![endif]-->
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.instantnewswestu.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'6663961',post:'51810',tz:'-5',srv:'www.instantnewswestu.com'} ]);
	_stq.push([ 'clickTrackerInit', '6663961', '51810' ]);
</script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>